SOS probleme p1106 probleme limit pression...

2.0L 16v Turbo, 190cv, 192cv, 200cv

Modérateurs : momo2lS, phantom972

Avatar de l’utilisateur
clem46001
Messages : 5
Inscription : 29 janv. 2016 00:00

SOS probleme p1106 probleme limit pression...

Messagepar clem46001 » 29 janv. 2016 20:49

Bonjour à tous, Je possède une astra G opc turbo de 2004 et j ai grand besoin de votre aide ! Je vous explique:
Des que je suis au dessus de 5000trs et que j en demande pas mal au turbo, paf voyant et mode dégradé...

Passage à la valise et un défaut reviens à chaque fois "p1106 turbocompresseur limit press alim A dysfonctionnement"

J ai déjà fait :
- electrovanne de westgate neuve
- sonde MAP neuve
- debimetre neuf
- réglage de la tige de westgate dans tous les sens...
- contrôle de la dumpvalve (fuit pas et une dépression se fait bien dans la durite de commande )
- la westgate fuit pas non plus ..

La voiture est toute d origine, pas de reprog normalement.. le turbo souffle au max à 0.68 en overboost donc normal ...

Je sèche, je sais plus.. SOS svp :-)

Merci à tous.. !

Avatar de l’utilisateur
N3OPC
Messages : 235
Inscription : 06 janv. 2016 00:00
Localisation : Auxerre

Messagepar N3OPC » 30 janv. 2016 20:01

Tu as contrôle toute les durites de dépression ?

Avatar de l’utilisateur
Miketurbo
Messages : 57
Inscription : 20 déc. 2015 00:00

Messagepar Miketurbo » 31 janv. 2016 18:37

J'ai le même problème que toi !
Pas grand monde qui répond sur mon poste, j'ai aussi changé le débimetre le capteur pression turbo juste au dessus de l'échangeur ... Sans appel le voyant réaparait, passage en mode dégradé, t'as que la dump d'origine?

Avatar de l’utilisateur
clem46001
Messages : 5
Inscription : 29 janv. 2016 00:00

Messagepar clem46001 » 31 janv. 2016 20:50

Oui j ai contrôle les durites qui sont sur l electrovanne de westgate...
Oui dump d origine... Tu a exactement le même défaut ? Il fais craquer !!
Je pense que je vais enlever le precata pour vérifier que le collecteur est pas fissuré à la westgate....

Avatar de l’utilisateur
Miketurbo
Messages : 57
Inscription : 20 déc. 2015 00:00

Messagepar Miketurbo » 01 févr. 2016 10:15

Je me dis la meme chose au final...

Avatar de l’utilisateur
clem46001
Messages : 5
Inscription : 29 janv. 2016 00:00

Messagepar clem46001 » 10 févr. 2016 19:53

Bingo turbo fissuré :cry:

Avatar de l’utilisateur
Miketurbo
Messages : 57
Inscription : 20 déc. 2015 00:00

Messagepar Miketurbo » 14 févr. 2016 10:26

Merde... J'ai pas regardé le miens encore


Revenir vers « Z20LET »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité