dump valve sans "pschitt"

2.0L 16v Turbo, 190cv, 192cv, 200cv

Modérateurs : momo2lS, phantom972

Avatar de l’utilisateur
turbodens
Messages : 73
Inscription : 12 janv. 2016 00:00
Localisation : ambazac 87

dump valve sans "pschitt"

Messagepar turbodens » 11 août 2016 13:29

bonjour a tous,

je viens de changer ma dump valve sur mon coupé turbo et je n'est plus le "pschitt" :sad:

j'ai poutant bien respecté le montage.
quand la voiture est au ralentis la dump est bien ouverte et quand on accélére elle ce referme.

mais je n'ai plus du tout le bruit de l'air qui s'évacue..

merci pour votre aide :cool:

En ligne
Avatar de l’utilisateur
cactus
Messages : 3464
Inscription : 07 févr. 2013 00:00

Messagepar cactus » 11 août 2016 13:42

J'en sais rien, j'y connais rien... :lol: :lol:
Mais peut être que c'est un "trop gros modele", et donc évacuation mais sans pschitt car sortie trop grosse... :shock:

Avatar de l’utilisateur
turbodens
Messages : 73
Inscription : 12 janv. 2016 00:00
Localisation : ambazac 87

Messagepar turbodens » 11 août 2016 13:52

merci de ta réponse!!!

c'est un modéle acheté sur ebay...

le méme style que le modéle forge ..

c'est bizarre, la voiture marche bien, je n'ai pas de perte de puissance (il me semble)..

Avatar de l’utilisateur
lp640
Messages : 3105
Inscription : 19 nov. 2008 00:00
Localisation : 59 le nord!!

Messagepar lp640 » 11 août 2016 22:47

c'est une dump valve a recirculation donc pas de "pschiit"

Avatar de l’utilisateur
turbodens
Messages : 73
Inscription : 12 janv. 2016 00:00
Localisation : ambazac 87

Messagepar turbodens » 11 août 2016 23:56

Image

Avatar de l’utilisateur
N3OPC
Messages : 235
Inscription : 06 janv. 2016 00:00
Localisation : Auxerre

Messagepar N3OPC » 13 août 2016 22:10

Salut vu la photo c'est une dump externe. Ce n'est pas une dump à recirculation. Je suis sur À 100% que tu la mal branché. Envoi une photo de ton branchement.

Avatar de l’utilisateur
turbodens
Messages : 73
Inscription : 12 janv. 2016 00:00
Localisation : ambazac 87

Messagepar turbodens » 14 août 2016 08:51

salut,
je l'ai fixé comme mon ancienne.
j'avais une 'bailey' ; elle est au bout de la durite bleu,
Image

je pense que la pluspart des montages sont les méme.

bizarre :sad:

Avatar de l’utilisateur
N3OPC
Messages : 235
Inscription : 06 janv. 2016 00:00
Localisation : Auxerre

Messagepar N3OPC » 18 août 2016 21:19

Salut désolé j'étais en vacances. Montre moi ou va la durite de dépression c'est surtout ça qui compte.


Revenir vers « Z20LET »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités